Dienstag, 24. Oktober 2017, 00:26 UTC+2

Sie sind nicht angemeldet.

denkst-du-daran Einkaufsliste


1

Montag, 21. August 2006, 19:06

Knc One Tvstation: Kein Bild am Analogeingang

Hallo,
leider bekomme ich vom Analogeingang der TVstation DVB-C+ keine Bild. Habe es mit MyDVD LE, Intervideo WinDVR und VirtualDub versucht, bisher kein Erfolg. Weder mit FBAS noch mit S-Video funktioniert es.

Die installierten Treiber sind:
SAA7146 Video Capture Device (1.8.2.5)
TV Station DVB-C+ (2.4.4.0)

Könnte es ev. sein, dass der Eingang defekt ist?

Grüße,
Rudi

erbse

Administrator

Beiträge: 3 997

Wohnort: DVBmagic

Beruf: irgendwas mit DVB *G*

  • Nachricht senden

2

Montag, 21. August 2006, 21:04

Knc One Tvstation: Kein Bild am Analogeingang

Hi und Willkommen :)

Also erstmal kannste die aktuelle Software runteladen -> siehe DVBmagic.de - News
Dort ist zwar der Capture-Treiber noch in der selben Version vorhanden, aber an der aktuellen GlobeTV wurden Änderungen durchgefuehrt die dir beim TV-Schaun zu gute kommen...

Zitat

Weder mit FBAS noch mit S-Video funktioniert es.
Von welchem Geraet und mit welchem Ausgang gehst ueber FBAS/SVideo an die KNC?

mfg erbse
---- www.DVBmagic.de ----
Informationen rund um DVB, Anleitungen zur Umwandlung und aktuelle News.

3

Montag, 21. August 2006, 22:56

Knc One Tvstation: Kein Bild am Analogeingang

Hi

Danke für die schnelle Antwort. Nach dem Update hab ich jetzt folgende Versionen drauf:

SAA7146 Video Capture Device (1.8.2.5)
TV Station DVB-C+ (2.4.7.0)

Da sich die Version des SAA7146 Treibers nicht verändert hat, ist leider auch das Verhalten gleich geblieben. :( Einen Screenshot schicke ich dir per Mail.

Zitat

Von welchem Geraet und mit welchem Ausgang gehst ueber FBAS/SVideo an die KNC?
Das habe ich mit verschiedenen Geräten (TechniSat DVB-C Receiver, Videorecorder, DVD-Player) über SCART probiert. Die sind alle richtig Konfiguriert, weil sie beim Vorgänger (Hauppauge WinTV PCI) auch funktioniert haben. Also WinTV ausgebaut und TVstation eingebaut.

mfg
Rudi

erbse

Administrator

Beiträge: 3 997

Wohnort: DVBmagic

Beruf: irgendwas mit DVB *G*

  • Nachricht senden

4

Dienstag, 22. August 2006, 18:39

Knc One Tvstation: Kein Bild am Analogeingang

Zitat

Einen Screenshot schicke ich dir per Mail.
Jub ist angekommen und habe ihn mal auf unseren Server geschoben, so dass ihn auch andere User sehen koennen.



Also zum dem Screeni wuerde ich sagen, ein Bild ist da. Gut kein richtiges aber da ist eins. Hast du schon mal die Einstellungen des Video-Eingangs in dem jeweilig verwendeten TV-Programm geaendert bzw angepasst?
Sieht naemlich fuer mich so aus als wenn die TV-Norm net hinhaut. In Deutschland wird meist PAL-B / G genutzt, bitte darauf aendern.

mfg erbse
---- www.DVBmagic.de ----
Informationen rund um DVB, Anleitungen zur Umwandlung und aktuelle News.

Werbung

unregistriert

Werbung


5

Mittwoch, 23. August 2006, 11:04

Knc One Tvstation: Kein Bild am Analogeingang

Hallo!

Der Support vom Hersteller KNC One hat inzwischen bestätigt, dass es sich wahrscheinlich um einen Hardwaredefekt handelt. Ich werd die Karte also zurückschicken.

Zitat

In Deutschland wird meist PAL-B / G genutzt, bitte darauf aendern
Mit deiner Vermutung hast du übrigens recht. Hab versuchsweise mit meiner alten Hauppauge auf ein anderes Format als PAL_B umgestellt. Dann schaut das empfangene Bild ungefähr so aus wie oben.
mfg
Rudi

erbse

Administrator

Beiträge: 3 997

Wohnort: DVBmagic

Beruf: irgendwas mit DVB *G*

  • Nachricht senden

6

Mittwoch, 23. August 2006, 12:48

Knc One Tvstation: Kein Bild am Analogeingang

Zitat

Der Support vom Hersteller KNC One hat inzwischen bestätigt, dass es sich wahrscheinlich um einen Hardwaredefekt handelt. Ich werd die Karte also zurückschicken.
Thx 4 Info & mehr Glueck mit der naechsten :)

mfg erbse
---- www.DVBmagic.de ----
Informationen rund um DVB, Anleitungen zur Umwandlung und aktuelle News.

7

Samstag, 7. Oktober 2006, 17:23

Knc One Tvstation: Kein Bild am Analogeingang

Hallo!

Nach vielen, vielen Wochen hab ich gestern die Austauschkarte von EBUG bekommen. Jetzt funktioniert auch der Analogeingang.

mfg
Rudi

8

Samstag, 12. Mai 2007, 13:50

Knc One Tvstation: Kein Bild am Analogeingang

hallo. hab zwar kein problem mit dem eingang klappt prima. nur ich möchte über den analogeneingang nur schauen wie ist das dann? in my dvd kann ich das fenster nicht vergrößern. in virtual dub ist es schon größer jedoch ohne deinterlaeving.
Besser raus als rein!

[SIZE=1]PC 1: Be Quiet ColorLine Titanium 450W | Asus A8n-SLI mit CoolerMaster Blue Ice 2| AMD Athlon 64 X2 3800+ mit CoolerMaster Vortex Dream TX 92mm | Asus 6800GT 256mb | 2*512mb DDR 400 Kingston KVR400X64C3A | Terratec Aureon Fun 5.1 | Hauppauge PVR 350 | Am Sata 1+2 Raid: 2*250gb Maxtor 7L250S0 |Sata 3: 1*300gb Maxtor 6L300S0 | IDE 1: NEC 1300a (master) Lite-On 52x (slave)[/SIZE]

erbse

Administrator

Beiträge: 3 997

Wohnort: DVBmagic

Beruf: irgendwas mit DVB *G*

  • Nachricht senden

9

Samstag, 12. Mai 2007, 14:08

Knc One Tvstation: Kein Bild am Analogeingang

Hi

eigentlich haettest du einen extra Topic aufmachen koennen...

also probier es mal mit dem MediaPlayerClassic.
siehe auch http://www.dvbmagic.de/digital-recording…ren/mplayer.htm

Deinterlace geht leider nicht, aber du kannst ordenlich im Vollbild schauen.

PS: wenn du in VD mit deinterlacer schauen willst, muesste es wie folgt gehen...
mach das Preview vom Videoeingangsfenster aus. Stelle bei Video -> full processing ein und waehle unter filters einen deinterlacer. Nun machste das Preview des Ausgangsfenster bzw -material an und machst es gross.

mfg erbse
---- www.DVBmagic.de ----
Informationen rund um DVB, Anleitungen zur Umwandlung und aktuelle News.