Montag, 23. Oktober 2017, 09:55 UTC+2

Sie sind nicht angemeldet.

denkst-du-daran Einkaufsliste


Lieber Besucher, herzlich willkommen bei: DVBmagic Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

schui74

unregistriert

1

Montag, 17. März 2003, 20:28

Bildfehler beim Kopieren

Hallo!

Und gleich noch eine Frage von mir als Neuling (hoffe ich bin nicht zu aufdringlich ;-))

Ich habe öfters die Probleme, dass ich beim kopieren einer VCD und SVCD mit CloneCD bei der Kopie stellenweise Artefakte (große "Bildpixel") bekomme bzw. das der Ton an manchen Stellen ruckelt.

Beim Brennen geh ich aber über eine Image-Datei und brenne nicht "on the fly". Ausserdem brenne ich 2-fach.

An was kann das liegen? Das Ausgangsmaterial ist makellos.

Danke!

erbse

Administrator

Beiträge: 3 997

Wohnort: DVBmagic

Beruf: irgendwas mit DVB *G*

  • Nachricht senden

2

Montag, 17. März 2003, 21:32

Bildfehler beim Kopieren

Hi..

mhm , gut Frage *grübbel*

Tritt das Problem bei leicht zerkratzen oder "billigen" CD´s auf ?
wenn ja -> kann mir das nur so erklären, dass die CD´s leicht beschädigte Sektoren haben (oder die Reflexionsschicht nicht besonders gut ist) und das beim kopieren evtl felherhafte Sektoren kopiert werden, dadurch fehlen nattürlich ein paar Bit an informationen die sich wiederrum als Bildfehler oder Tonfehler bemerkbar machen. Bei der Wiedergabe der MPGs von der original CD scheint die DVD-Software + Laufwerk die Daten noch anscheinden "so gut" zu erkennen, dass es mit der Fehlerkorrektur des DVDlaufwerks und des Encoder nicht so auftritt.

im Moment fällt mir nix weiter ein ... mal sehn vielleicht bekomme ich noch ne idee...oder jemand anderes..

mfg erbse
---- www.DVBmagic.de ----
Informationen rund um DVB, Anleitungen zur Umwandlung und aktuelle News.

schui74

unregistriert

3

Freitag, 21. März 2003, 13:41

Bildfehler beim Kopieren

Hi...

Also gut, ich geb es zu: Ich bin ein "Schwabe" (bayrischer) und verwende "billige" CD's. 700MB die Packung mit 10 Stück für 3,99€ ;-)

Wenn ich aber die CD's mit VCDEasy (VCD oder SVCD) brenne, dann habe ich keine Probleme. Die Filme sinst astrein!

Nur eben bei einer 1:1 Kopie...

Dann mal anders gefragt: Kennt ihr ein "besseres" Programm für 1:1 Kopien von VCD's und SVCD's? Wenn ja, welches?

Oder gibt es denn auch eine Möglichkeit die MPEG-1 bzw. MPEG-2-Files von den VCD's bzw. SVCD's wieder zu extrahieren? Was ich damit meine ist, ob ich es hinkriegen kann, dass ich die MPEG-x nachher wieder auf der Festplatte habe und sie dann mit VCDEasy wieder als VCD bzw. SVCD brennen kann.

DANKE!

PS: Das Forum ist echt super, werde mich demnächst mal damit beschäftigen, meine Videos auf VCD bzw. SVCD zu bringen! Da find ich hier bestimmt als Newbie das notwendige Know-How... lob an alle Profies hier!

erbse

Administrator

Beiträge: 3 997

Wohnort: DVBmagic

Beruf: irgendwas mit DVB *G*

  • Nachricht senden

4

Samstag, 22. März 2003, 09:22

Bildfehler beim Kopieren

Hi...

na zu 1:1 kopien kannst du doch so gut wie jedes Brenn-Prog nehmen Nero , CDRwin ,CloneCD und und ...

Um MPG´s oder andere sachen von ner CD zu ziehen kannst ISO-Buster oder andere ....kannst du eigentlich überall finden

mfg erbse
---- www.DVBmagic.de ----
Informationen rund um DVB, Anleitungen zur Umwandlung und aktuelle News.

Werbung

unregistriert

Werbung


schui74

unregistriert

5

Sonntag, 23. März 2003, 11:43

Bildfehler beim Kopieren

Danke, werd ich mal versuchen mit ISO-Buster...

schui74

unregistriert

6

Dienstag, 8. April 2003, 01:22

Bildfehler beim Kopieren

Hallo nochmal,

ich habe alles versucht...

sowohl bei 1:1 Kopien, als auch mit ISO-Buster und dann mit VCDEasy brennen hab ich die gleichen Artefakte!!!!

Ich krieg es einfach nicht hin eine 1:1 Kopie von einer SVCD bzw. VCD zu erstellen!!!

Hat niemand ausser mir das Problem?

Wenn ich ein MPEG-1 bzw. MPEG-2 direkt von einer DVD erstelle (z.B. mit DVDx), dann kann ich es ohne diese Artefakte mit VCDEasy brennen......

Wieso dann die Probleme bei 1:1 Kopien???

7

Dienstag, 8. April 2003, 18:22

Bildfehler beim Kopieren

Hallo schui74,

vielleicht mal die Brenngeschwindigkeit herabsetzen.

Gruß
Lucike

schui74

unregistriert

8

Dienstag, 8. April 2003, 21:20

Bildfehler beim Kopieren

Hallo!

Wie oben erwähnt brenne ich mit 2-facher Geschwindigkeit bei CloneCD.... und trotzdem Artefakte....

VCDEasy brennt meines Wissens mit 4-facher Geschwindigkeit...

9

Mittwoch, 9. April 2003, 00:24

Bildfehler beim Kopieren

Sorry, das mit 2x habe ich übersehen.

Wie hoch ist die Lesegeschwindigkeit der Original-SVCD?

Werbung

unregistriert

Werbung


schui74

unregistriert

10

Mittwoch, 9. April 2003, 14:40

Bildfehler beim Kopieren

Hi!

Brauchst Dich doch ned zu entschuldigen, ich hab auch irre viel geschrieben!!! ;-)

Das habe ich bis jetzt mit den Standard-Werten von CloneCD bzw. ISO-Buster gemacht, weiss nicht genau wie hoch da die Lesegeschwindigkeiten sind.

11

Mittwoch, 9. April 2003, 19:19

Bildfehler beim Kopieren

Hallo,

versuche mal die Lesegeschwindigkeit herab zusetzen (CloneCD) bis max. 8 fach.

Gruß
Lucike

schui74

unregistriert

12

Donnerstag, 10. April 2003, 10:20

Bildfehler beim Kopieren

Werd ich heute Abend mal versuchen!

13

Freitag, 11. April 2003, 02:23

Bildfehler beim Kopieren

schon mal überprüft ob auf der kopie der kopie tatsächlich fehler sind?
ich würde die kopie mal mit elecard oder virtual dub (mpeg2-ac3) spielen bzw. laden und geziehlt die stellen mit den atefakte anspringen. wie verhält sich das ganze wenn du von cd´s anderer herkunft kopierst?
wie laufen deine kopieren auf einem anderen dvd-player?
<SpYbiT>

schui74

unregistriert

14

Freitag, 11. April 2003, 14:38

Bildfehler beim Kopieren

Wollte es mit CloneCD versuchen, doch da kann man keine Lesegeschwindigkeit einstellen!?

Werbung

unregistriert

Werbung


15

Samstag, 12. April 2003, 01:43

Bildfehler beim Kopieren

Ich benutze noch die 3.3.4.1 und dort kann man noch die Geschwindigkeit einstellen. Dein Key ist abwärtskompatibel.

Gruß
Lucike

schui74

unregistriert

16

Samstag, 12. April 2003, 16:31

Bildfehler beim Kopieren

Hi,

na dann werd ich mal ne "ältere" Version von CloneCD versuchen, vielleicht klappt es dann. Werd es mal mit 8-fach lesen versuchen!

DANKE schon mal, ich meld mich wieder.

Gruß
Stefan

schui74

unregistriert

17

Dienstag, 15. April 2003, 13:45

Bildfehler beim Kopieren

Hallo!

Heute kann ich mal eine Erfolgsmeldung verkünden!

Habe mir CloneCD 3.3.4.1 besorgt und die Lesegeschwindigkeit auf 8 fach gestellt und danach mit 8 fach geschrieben...

und siehe da......

es hat geklappt!

Vielen Dank nochmal!

Gruß Stefan

PS: Kann es nur immer wieder sagen: Das Forum hier ist genial!