Saturday, April 19th 2014, 7:30pm UTC+2

You are not logged in.

denkst-du-daran Einkaufsliste


Dear visitor, welcome to DVBmagic Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, January 28th 2009, 5:18pm

sateliten und frequenz einstellung?

Hallo zusammen, habe mir vor kurzen eine dvb-s karte von geniatech für den PC gekauft. und zwar diese hier Link: http://cgi.ebay.de/ws/eBayISAPI.dll?View…em=400022547049. mit den ProgDVB Programm. aber ich weiß jetzt überhaupt nicht welchen sateliten bzw frequenzen ich einstellen muss damit ich die sender empfange. ich hoffe mir kann jemand helfen, schon mal danke im voraus.

Mfg

Michael

2

Wednesday, January 28th 2009, 7:34pm

Den Satelliten, auf den die Anlage ausgerichtet ist, vermutlich ist das Astra 1F/... (19.2°E). An Frequenzen muss normalerweise nix eingestellt werden, die Default-Werte sind für 99,x Prozent der Leute richtig.

mfg. mike

3

Thursday, January 29th 2009, 1:46am

ich finde leider in meiner sat liste keinen astra 1F bzw 19.2°E. kenn mich leider mit den ganzen sachen nicht recht aus.

Michael

4

Thursday, January 29th 2009, 9:21am

Genau(er) hingucken? Erscheint unter der Nummer 0192 in der Liste.

Advertising

Unregistered

Advertising


5

Thursday, January 29th 2009, 11:09am

Ja hab den satellit jetzt gefunden, danke. Aber trotzdem noch keinen empfang, ich muss dazu sagen das an der Grundeinstellung bei den DiSEqC so gut wie schon alles verändert wurde, könnten sie mir evtl auch noch sagen was ich jeweils anhacken muss bzw die grund frequnz des sateliten sagen? danke

Michael

6

Thursday, January 29th 2009, 11:27am

noch zur info vielleicht. Qualität is bei 1 % und Signalstärke schwank zwischen 52 und 66 %

7

Thursday, January 29th 2009, 12:06pm

Dann erstmal wieder die Grundeinstellungen herstellen. DiSEqC sollte bei Sat-Anlagen mit einem LNB auf "None" stehen, in den Einstellungen vom LNB/Satelliten sollte Ku-Band mit LOFs von 9750 und 10600 MHz und einer Umschaltfrequenz von 11700MHz eingestellt sein.

Zu den Empfangswerten sage ich jetzt erstmal nichts, das kann an den verstellten Werten liegen.

8

Thursday, January 29th 2009, 12:15pm

leider immer noch nix. soll ich bei unterscheidung auch noch wo einen hacken setzten?

9

Thursday, January 29th 2009, 12:31pm

Sollte egal sein ob da was angehakt ist.
Wichtiger ist, dass die LNB-Einstellungen wie hier http://www.doom9.org/DigiTV/images/ProgD…lnbsettings.gif aussehen (ausser das bei Power normal auch der Haken gesetzt sein sollte).
Dann sollte normalerweise ein Sendersuchlauf funktionieren.

Advertising

Unregistered

Advertising


10

Thursday, January 29th 2009, 12:36pm

leider immer noch nix, empfangsewrte sind auch gleich geblieben.

11

Thursday, January 29th 2009, 12:43pm

Was passiert denn bei einem Kanalsuchlauf? Auf allen Transpondern ähnlicher (schlechter) Empfang?

12

Thursday, January 29th 2009, 8:04pm

beim suchlauf wird grundsätzlich gar kein empfang nur im "Hauptmonitor" wird unten das Signal angezeigt.

13

Thursday, January 29th 2009, 8:37pm

Dann stimmt vermutlich irgendwas grundsätzlich nicht und es ist nicht nur ein Problem der Einstellungen in ProgDVB. Also gilt es ein paar Sachen zu klären:

1. Wie genau ist die DVB-S Karte angeschlossen?

2. Wie sieht die Sat-Anlage aus (LNB, Multischalter,...)?

3. Worauf ist die Sat-Anlage ausgerichtet?

4. War an dem Anschluss, an dem die DVB-S Karte jetzt steckt schonmal ein anderer Receiver angeschlossen und hat da auch funktioniert?

14

Friday, January 30th 2009, 11:42am

1. Die DVB-S Karte ist eine PCI-Steckkarte.also fest verbaut.

2.Mit Multischalter von Triax TMS 5x8P mit 4 Eingängen HI-Band Horizontal 18 V / 22 kHz

Vertical 14 V / 22 kHz#

Low-Band Horizontal 18 Volt

Vertical 14 Volt

und 8 Ausgängen

3. der Fernseher im Wohnzimmer zeigt Astra 19.2 an

4. direkt an diesem Kabel war noch kein anderer Receiver angeschlossen, am Multischalter sind 2 analog Receiver und 2 Digital Receiver angeschlossen und diese funktionieren einwandfrei.

Advertising

Unregistered

Advertising


15

Friday, February 6th 2009, 11:47am

Bei 1. meinte ich eher ob die Karte ihren eigenen Anschluss vom Multischalter hat oder ob da durch Receiver o.ä. durchgeschleift wird.
Sieht (bis auf die ungeklärte Frage) aber soweit korrekt aus. Wenn nicht das Kabel oder der Stecker an deinem Anschluss einen Defekt hat, habe ich jetzt per Ferndiagnose keine wirkliche Idee mehr woran es liegen könnte.

16

Friday, February 6th 2009, 3:29pm

achso, der Anschluss geht direkt ein meine Karte rein ohne das ein anderer receiver durchschleift wird, also is wahrscheinlich das beste ich schlepp mal alles vom wohnzimmer in mein zimmer und probier ob da was geht.danke trotzdem, ich meld mich wenn ich das mal gemacht habe.

17

Friday, February 6th 2009, 3:55pm

Also Anlage funktioniert mit Receiver und Fernseher einwandfrei.könnte auch meine DVB-Karte defekt sein?